レス
前レス元トピ次レス
タイトル
Re: ID: 26241
フォーラム
最強WEB問題集CCNA
投稿ユーザ(投稿日)
(2019/5/28)
本文
検証の参考になれば。

R1
[code]
interface FastEthernet0/0
ip address 192.168.12.1 255.255.255.0
!
ip route 3.3.3.3 255.255.255.255 FastEthernet0/0
ip route 33.33.33.33 255.255.255.255 FastEthernet0/0
[/code]

R2
[code]
interface FastEthernet0/0
ip address 192.168.12.2 255.255.255.0
!
interface FastEthernet0/1
ip address 192.168.23.2 255.255.255.0
!
ip route 3.3.3.3 255.255.255.255 192.168.23.3
[/code]

R3
[code]
interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
interface FastEthernet0/0
ip address 192.168.23.3 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 192.168.23.2
[/code]

ルーティングテーブル
[code]
R1#show ip route static | begin Gateway
Gateway of last resort is not set

3.0.0.0/32 is subnetted, 1 subnets
S 3.3.3.3 is directly connected, FastEthernet0/0
33.0.0.0/32 is subnetted, 1 subnets
S 33.33.33.33 is directly connected, FastEthernet0/0

R2#show ip route static | begin Gateway
Gateway of last resort is not set

3.0.0.0/32 is subnetted, 1 subnets
S 3.3.3.3 [1/0] via 192.168.23.3

R3#show ip route static | begin Gateway
Gateway of last resort is 192.168.23.2 to network 0.0.0.0

S* 0.0.0.0/0 [1/0] via 192.168.23.2

[/code]

ping
[code]
R1#ping 3.3.3.3
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 3.3.3.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 20/22/28 ms

R1#ping 33.33.33.33
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 33.33.33.33, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
[/code]

ARP
[code]
R1#show ip arp
Protocol Address Age (min) Hardware Addr Type Interface
Internet 3.3.3.3 6 ca02.090f.0008 ARPA FastEthernet0/0
Internet 33.33.33.33 0 Incomplete ARPA
Internet 192.168.12.1 - ca01.0900.0008 ARPA FastEthernet0/0

R2#show ip arp
Protocol Address Age (min) Hardware Addr Type Interface
Internet 192.168.12.1 0 ca01.0900.0008 ARPA FastEthernet0/0
Internet 192.168.12.2 - ca02.090f.0008 ARPA FastEthernet0/0
Internet 192.168.23.2 - ca02.090f.0006 ARPA FastEthernet0/1
Internet 192.168.23.3 6 ca03.091d.0008 ARPA FastEthernet0/1

R3#show ip arp
Protocol Address Age (min) Hardware Addr Type Interface
Internet 192.168.23.2 6 ca02.090f.0006 ARPA FastEthernet0/0
Internet 192.168.23.3 - ca03.091d.0008 ARPA FastEthernet0/0
[/code]

レス一覧

前レス元トピ次レス


Ping-tモバイルTOP

Copyright (c) 2010
Ping-t All rights reserved.